Scheduled call mail notification

  • 27 December 2018
  • 9 replies
  • 35 views

 

 

Hello,

 

Is it possible to add a ticket field, that you can set time there, and when the time arrived, the agent assigned to the ticket will receive a mail notification?

 

Fr example, if the requester asked to call them at 13:00 , the agent will set the time and will get a mail notification at 13:00 to call the requester

Thank you! J 

 

Avital.


image

 



 


This topic has been closed for comments

9 replies

Userlevel 1
Badge +9

Hello Avital,


There are two ways in which your agents can setup reminders on a ticket. 


1. Using the Google Calendar integration, your agents can instantly add a reminder for a meeting with a single click. Our machine learning algorithm automatically analyses the date and time mentioned in the customer's response and creates a clickable link for the agent to easily schedule the meeting.


2. If you're not a fan of Google Calendar, you can still use the To-Do reminders on the ticket to set up a reminder or an alert for a task.


Cheers!

Hello Arvind,

 

The second option is preferred

But it is not enabled in our helpdesk

image


 

In the article it says we need to ask the support to enable it


Second thing, the helpdesk notifications sometimes comes in delay or not at all

although we allowed all the popup and notifications on the computer


We really appreciate if we could set an email notification


 

Please help,

Thank you,

Avital

Userlevel 1
Badge +9

@Avital Enabled 'Todo reminders' for your account. Please give it a try and let me know if that helps :)


Regarding the delay with the notifications, looks like few IPs were blocked by anti-spamming systems but we route the traffic via different IPs immediately when we notice such blocks. You can also sign your emails with DKIM to ensure maximum reliability.


Cheers!

@aravind s

Thank you very much, the notifications works and even send mail notifications to the assigned agent! :)

But in the email, the link goes to the old Freshdesk and the link is broken

It would be very helpful if we could edit the template

Thank you

Avital

Userlevel 1
Badge +9

@Avital Good to know. Not sure what you're referring to as the old Freshdesk. The 'To-Do' reminder emails aren't editable but they should take you to the right ticket. Can you please help me with some more information on this?


Cheers!

@Aravind S

The link in the reminder notification :

סגירת משתמשים לאחר שימוע - Chen Ofer

https://hdesk.ndsn.net

It leads to the window :

image


We can click advanced and open the ticke, but the url is not right

This is our old Freshdesk url

The right one : https://ndsn.freshdesk.com

Userlevel 1
Badge +9

@Avital Looks like you've set up a CNAME for your Freshdesk account and this is the reason why clicking on the notifications, redirect you to this url. The error can be avoided by adding a SSL certificate for the portal to support https. You can request for a custom SSL certificate for your portal from the Admin -> Security section (at $180/portal/year).


Cheers!

@Aravind S

Sorry I didn’t understand what do you mean, the portal supports https, the URL is not right.

We set up the current URL: https://ndsn.freshdesk.com

It works perfectly :

image


But the URL in the mail notification is not right


Hi Avital Pasternak,

You have a reminder on the ticket סגירת משתמשים לאחר שימוע - Chen Ofer due now:

Close user at 03 Jan 2019 at 03:00 PM


Thank you


Userlevel 1
Badge +9

@Avital The url you're referring to is the default Freshdesk URL. Freshdesk offers you an option to customise the helpdesk URL to be in sync with your company branding, ie. the Canonical Name (CNAME) set up as hdesk.ndsn.net. Once you set up a CNAME, all URLs related to the helpdesk will be constructed using the CNAME URL.


Since the url is hosted on your domain (ndsn.net), a custom SSL certificate has to be installed to run the site on https. Otherwise, the users will continue to see the privacy error on the page. You can request for a SSL certificate to support the portal on https or remove the CNAME set up from the Admin -> Helpdesk section (I'd suggest not to).


Cheers!