Question

Setting up a custom mailbox - No promt to confirm mail...

  • 28 October 2022
  • 7 replies
  • 59 views

Userlevel 1
Badge

Hi all

 

I’m setting up a custom mailbox, but I do not get the prompt to confirm the account I want to use. Freshservice automatically take my own agent/admin account mail and put in. I’ve tried to serval times in booth Edge and Chrome - also in private/incognito. If I try “use another account” it just shows my mail again after 5-10 sec, and no popup to confirm account…

Any suggestions? 


7 replies

Userlevel 5
Badge +9

Hi @helu - could you provide a few more details … maybe a screen shot or 2?

Are you talking about adding a 2nd email to your own user account?

Could you tell us a bit about what you are trying to do with the 2nd / alternate email?  Why do you want to set it up?

Should you look at adding additional emails via the Support Channel > Emails?

:-)

Bryn

Userlevel 1
Badge

Hi Bryn,

Sorry for that bad description… I’ll try again :)

I’m trying to set up an extra support channel and add a new shared mailbox to the system. But when I try to add the new mailbox, it automatically fills in my own mail account, and it do not prompt for credentials, so I can add another mailbox.

I’ve tried in booth Edge, Chrome, and booth browsers with private/incognito, but no success. We have activated SSO for Freshservice, but hopefully I should be able to add another account even though SSO is enabled.

 

 

Userlevel 5
Badge +9

Hi Helu - No need to apologize!  I just wanted to be sure that we have all the details when trying to help out.  :-)

From the screenshot (ty!) and your description I understand what you mean now.  We have a bunch of email options when sending out emails from FS and each one is configured basically the same.

So, I’m sorry to say I’m not really able to help you with sorting out the issue with configuring the acct and using your own mail server.

I always use the Default (FreshService) Mail Server because I don’t have admin access to our Exch server.

If you switch to Default FS then you will need access to the mailbox (via Outlook or GMail or whatever) in order to (a) respond to the activation email and (b) to set up the forwarding rule to your custom fwd email address (assuming you want emails sent to that 2nd address to create tickets on FS)

Perhaps @zachary.king or @DanielSoderlund or @eeha0120 could offer some further assistance on this topic?  😁

 

Userlevel 5
Badge +9

hi @daniel.soderlund -- I just @ you but picked  danielsoderlund   is this another you or a fake account? lol

 

Userlevel 6
Badge +11

Hi Bryn,

Sorry for that bad description… I’ll try again :)

I’m trying to set up an extra support channel and add a new shared mailbox to the system. But when I try to add the new mailbox, it automatically fills in my own mail account, and it do not prompt for credentials, so I can add another mailbox.

I’ve tried in booth Edge, Chrome, and booth browsers with private/incognito, but no success. We have activated SSO for Freshservice, but hopefully I should be able to add another account even though SSO is enabled.

 

 

Strange, normally in-private mode shouldn’t trigger SSO. Have you tried Firefox? 
Tried a new profile in chrome/edge? 


Remember the mailbox need to have a E1/E3 license. 
Your admin account need to have global admin or have the access to create the link/app in O365.
After you logged in with your support mailbox you could be asked for your admin account. 
 

Userlevel 6
Badge +11

hi @daniel.soderlund -- I just @ you but picked  danielsoderlund   is this another you or a fake account? lol

 

I managed to create a account using my gmail. Going to see if I can change it  :) 

Userlevel 1
Badge

Thanks for your input.

 

1: I’ve changed to an exchange online (Plan 1) mailbox instead of shared mailbox. 

That alone did not solve the issue.

 The solution to add a mail with the setting “Use your own mail server” and “Sign in with Microsoft”:

  1. To suppress Single sign on in outlook online - Open a Private/Incognito tab
  2. Log into www.outlook.com with the mailbox credentials you’re about to add to Freshservice.
  3. In the same browser session → open a new tab and go to: Fresh AdminSupport-> ChannelsEmail -> Settings. 
  4. Then is possible to add a mailbox signing in with Microsoft. If you do not have outlook.com open, it will still try to add our own account.

Very strange, but it works… 

 

Reply